Pun1 v1.101 request

Can anyone provide me the unitypackage of Photon Pun v1.101?

Comments

  • It is the only version that currently works with playmaker and I can't get it anywhere.
  • Hi @GraspTech,

    Thank you for choosing Photon!

    We do not provide old version packages.
    We highly recommend migrating to PUN 2.
    Did you ask PlayMaker devs for an update?
    Maybe @jeanfabre can help but I'm not sure if a PlayMaker will keep support of PUN Classic.
  • Hi,

    all version of pun v1 should work, do you get errors, is yes, which one? you can ignore the warning in the wizard, I'll update it so that it's up to date.

    Bye,

    Jean
  • I'm using playmaker 1.8.9 and on the photon wizard it says warning photon version is newer 1.103 and playmaker only supports version 1.101. It also says not to update to the newest version of photon on the playmaker forum. The global transitions don't work at all.
  • I'll have a look today.
  • Hi,

    all is good, I tested, you can work with the latest pun classic version, I updated the package ( available on the ecosystem again, I removed it, but I guess it's ok to leave it while supported).

    as for the global events, it's likely because you haven't dropped the photon proxy prefab on the scene. Make sure you go over the tutorial and check the demo ( on the ecosystem as well)

    https://hutonggames.fogbugz.com/default.asp?W928

    Bye,

    Jean
  • Hi,

    it's all up and well on the playmaker ecosystem now.

    Bye,

    Jean
  • Thank you so much Jean and John.
Sign In or Register to comment.