New PUN version separates players from older versions

I upgrade to 1.23 PUN version but I cant see rooms made with previous version and vice versa, is it normal?

Comments

  • Yes. It's normal, as the PhotonNetwork.versionPUN string is added to the game version and that separates your players.
    We don't guarantee compatibility between individual PUN versions.
Sign In or Register to comment.