Cannot download SDK

0kk470
0kk470
edited December 2022 in Photon Bolt

Hi,

I want to integrate bolt into my unity project. But I always got this error on the download page.

I tried to download any other SDKs (such as Fusion), but the same error happened.

Does this mean I need to apply for an access permission?

Best Answer

  • 0kk470
    0kk470
    Answer ✓

    It seems the newest chrome caused the problem. So I switched to Microsoft Edge and download the SDK successfully.

Answers

  • 0kk470
    0kk470
    Answer ✓

    It seems the newest chrome caused the problem. So I switched to Microsoft Edge and download the SDK successfully.