Photon Voice does not work for me and reverting to older builds doesn't fix it

I've been working on a Unity project for the Oculus Quest for several months now with Photon Voice working like a charm, that is until about 2 weeks ago when I decided to update the plugin, and it hasn't worked since. No audio can be heard, and there wasn't any breaking changes in the update that I'm aware of, (i.e. method name changes.)

The weirdest part is that I went back to many different older builds, from before I had updated the plugin, and now they don't even work. I don't know how that would even be possible. Has anyone else experienced these issues? For weeks I was thinking it had to be my code, but that was until I tried the older builds and they didn't work either. Perhaps it's just the two Oculus Quest devices, but it doesn't appear to be.

Comments

  • JohnTubeJohnTube mod
    edited September 3
    Hi @ryandobby,

    Thank you for choosing Photon!

    Sorry to read that you have issues with your project.

    What Photon Voice version is this?
    What Unity version?

    Increase log levels and check logs.
    We need to know what is the exact issue and at which level the app is failing.

    Does it work in the editor?
    If you test the Photon Voice demos in the editor, do they work?

    Do you use PUN with Photon Voice?

    Do you use lobbies?
    If so;
    Do you use SQL Lobby type AND rooms listing?
    Is you AppId on a free 20 CCU plan?
Sign In or Register to comment.