Bolt with NET Framework 4.6

edited November 2017 in BOLT Engine
Hello!
I am using Unity 2017.2.0f3 with Bolt 1.0.0.6
In player settings I've changed "Scripting Runtime Version" to "Experimental (.NET 4.6 Equivalent)".
The main reason why is because this version supports SignalR websockets, which is critical for my task.
After that I've tried to compile Bolt Assets - without any luck.

I've received these errors:


Right now if I want to compile assets I have to switch back to .NET 3.5, compile Bolt Assets and switch again to .NET 4.6 .
Is there any easier way to solve this problem?
If no, can you fix this errors in the next Bolt versions?

Thank you.

Comments

Sign In or Register to comment.