Can Photon run on Net Framework 2.0

edited October 2013 in Any Topic & Chat
Hello,

I want to know if it is possible to use Photon with Net framework 2.0 - only client side. I 'm building simple chat type application and can use only framwork 2.0 - is it possible to work with photon on 2.0 framework? (Server side will be 4.5 and it's ok.)

Comments

  • We require DotNet 3.5 but the Framework should be the same anyways, so maybe it already works.
    Please give it a try.
Sign In or Register to comment.