Can't find/join rooms(Photon Cloud)

I already posted a comment in an other thread, but I hope that it gets more attention here. Since a few days I can create rooms, but the other players don't see them. Everything worked fine a week ago, then I paused my work on the game a few days and as I continued working on it the problem appeared. I already updated PUN to 1.17. When I host the server on my computer instead of using cloud, evertyhing works fine. I Also tried backup data with worked perfectly before, but the same problem exists there(with cloud). The only major thing I installed on my computer the last week was Java, but I can't imagine that this caused the problem. Any idea how to solve it?


  • No idea yet. Please send me the game version string you use and the appID. Then I can take a look. I didn't encounter this problem before...
  • Hi Tobias, I can't send PMs to you. Any other way to send you the appID?
  • Email:
    AppId and game version is needed.
  • Okay, send it :).
  • Hi,

    I have the same problem, my app stopped working since last Friday. You will post a solution or should I send my appID and game version, also?
  • Please, mail us too.
    So far, I didn't get that info mail(s) yet.
  • The email was send a hour ago. Did you already receive it or should I send a new one?
  • Azaldur: I got a mail by rafelre but not yours. No idea why.
  • Hi Tobias,
    I just send the email again with a different emailadress. The title is: "Can't find server / appID + game version".
  • Rafelre:
    I assume there is no one playing at the moment? I tried to spy on your games with the values but didn't find any.
    But: Using your appID, I can create a room with the worker demo and get it listed with another instance of the worker demo.

    Are you sure you joined a lobby?
    Maybe you somewhere set PhotonNetwork.autoJoinLobby = false? Then no room is listed.
  • Azaldur: I think I got your mail now. You sent which Unity version you use but not if you set a Game Version (by default "1.0").
    See my reply above. Did you maybe set autoJoinLobby to false?
  • Yeah, Version is default 1.0. I just changed back from self hosting server to photon cloud and it works now. I haven't changed anything on the network code of my game, so I have no idea why it works again. As I said, also my old backup data didn't work before, but everything is fine now. Thanks for your help :).
  • Maybe there was some service hiccup on Friday (but I don't know of any). We updated the server over the past week but most of that update was seamless and invisible for you (we rotate game servers out of service, update them and get them into the service again. Then we rotate out others)...

    Rafelre: Please try again, too. Thanks.
    You can monitor your games with this little (uncomfortable) tool: ... index.html

    Enter your appID, value version and PUN version string ("1.17" if you updated). Then connect and enter lobby. If this shows your rooms and your client doesn't, then your client is buggy.