Can't find rooms anymore

edited October 2012 in Any Topic & Chat
Hi,

we are not able to see our own rooms anymore. Is it just us or do others have this problem since tuesday too? We successfully create rooms but neither random joining nor the serverlist is able to find a room. Even if we try that on our own machines. We tried earlier versions, which worked perfectly but it still does not work. Any ideas?

Greetings Alex

Comments

  • Help us help you.
    Which client SDK (platform and version) are you using?
    I assume you use the Cloud? Then no: The problem is not a general one, there are thousands of games still playable.
  • We are using SDK PUN v1.6, its working with v1.7, we missed the update.
  • The current version is 1.17. I guess you mean that if you updated from the Asset Store :)
  • Hey,
    I have the same problem(also using cloud). I can can create rooms, but the other players don't see them. Everything worked fine a few days ago. I already updated PUN to 1.17. When I host the server on my computer instead of using cloud, evertyhing works fine. I Also tried backup data with worked perfectly before, but the same problem exists there. How to solve the problem?
  • Please mail me the appID and the game version string you use to: [email protected]. Refer to this thread and I'll check out what I can see.
Sign In or Register to comment.