The Photon Forum
is Closed Permanently.

After many dedicated years of service, we have made the decision to retire our Forum and switch to read-only: we´ve saved the best to last! Your search result can be found below. Plus, we offer support via these channels:

Try Our
Documentation

Please check if you can find an answer in our extensive documentation on Fusion.

Join Us
on Discord

Meet and talk to our staff and the entire Photon-Community via Discord.

Read More on
Stack Overflow

Find more information on Stack Overflow (for Circle members only).

Write Us
an E-Mail

Feel free to send your question directly to our developers.

Broken Prefab Table?, Spawnable Network Objects Prefab Source showing Null

OdoVR
2022-10-12 05:10:22

As title indicates, I'm suddenly experiencing an issue in my Unity project where my spawnable prefabs are not populating the Prefab Table and show as Null in the Prefab Source (Network Object).

I've tried removing and re-adding a new network object component to the prefab. When I click Reimport, nothing happens and if I reopen the prefab, it reverts to the Null source (see screen captures below).

I'm not seeing any errors.

I've also tried updating to latest version Fusion SDK 1.1.3 Nightly Build 594 with no luck.

Has anyone ever experienced a similar problem and if so, managed to resolve it?

Comments

OdoVR
2022-10-12 05:49:28

Nevermind, issue is resolved.

It was caused by a missing reference in Addressables Groups, which was tripping up Fusion.

.48

Back to top