Need to speak up close to the microphone when using headphone.

Hello,

I'm using Photon Voice 2 on Mobile - Version 2.31. Voice Chatting works well. But, when I use headphone, I need to speak up close to the headphone microphone to hear my voice. Have anything to do??

Heres my setup values :

Using Photon microtype

WebRtcAudioDsp component is added,

Min delay soft 200

Max delay soft 900

May delay hard 1000

webRTC audio DSP

Acoustic echo cancellation

reverse stream delay 120

Noise suppression

Automatic gain control

Compression gain 9

duration 20ms

sampling 48khz

bitrate 40000

Answers

  • vadim
    vadim mod
    edited August 19

    Do you mean that others can't hear you unless you speak close to the mic?

    When using Photon microphone type on mobile, WebRTC processing is not necessary and even may cause poor audio quality or no sound at all. Disable it completely or leave only VAD. Also make sure that built-in Recorder's simple VAD is disabled.