Cannot build project due to PUN script errors

The errors:

pun-error.png

How can I fix this?

Comments

  • JohnTubeJohnTube mod
    edited April 5
    Hi @marcjammy,

    Thank you for choosing Photon!

    Not sure if you still have this issue but I think a clean import will fix it (delete "Assets\Photon" folder and then re import latest PUN 2 or latest Photon Voice 2).
    If not, please tell us which Unity version is this and which target platform.
Sign In or Register to comment.