Error making a MacOS build - Plugin Collision

Stack:
  • MacOS Catalina
  • Unity 2020.1.8f1
  • Pun 2 Free - 2.22
  • MacOS/Android/Windows plugins installed

I can produce an Android and a Windows build, but when I try to build for mac I get the following error:
Plugin 'libopus_egpv.so' is used from several locations:
 Assets/Photon/PhotonVoice/PhotonVoiceLibs/x86_64/libopus_egpv.so would be copied to <PluginPath>/libopus_egpv.so
 Assets/Photon/PhotonVoice/PhotonVoiceLibs/x86/libopus_egpv.so would be copied to <PluginPath>/libopus_egpv.so
Please fix plugin settings and try again.

How can I fix it?

Comments

Sign In or Register to comment.