Photon Voice Timescale dependence

Is there any way to make photon voice chat work when timescale is set to zero. I do this when bringing up the pause menu , during which recipients cannot hear each other despite being connected.

Comments

  • Hi @GrimShady_,

    did you try setting MinimalTimeScaleToDispatchInFixedUpdate to zero?
    PhotonVoiceNetwork.Instance.MinimalTimeScaleToDispatchInFixedUpdate = 0f
    
    (also in PUN 2 if needed)
    or
    VoiceConnection.MinimalTimeScaleToDispatchInFixedUpdate = 0f
    

  • It worked, thanks very much.
Sign In or Register to comment.