Photon Voice - You can hear your voice in the headphones when starting DemoVoice-PushToTalk-Scene

Hello,

How can I deactivate this echo ? I haven't found the source of the echo since it only happens when the scene starts.

I deactivated all objects in the scene but it still happens so it must be some process that starts the microphone and lets it echo whatever you speak into it.

In other scenes that do involve Photon Voice this does not happen which leads me to believe it is strictly related to something Photon Voice is doing after starting.

Thank you for the help.

Comments

  • Hi @troglodescu,

    Make sure PhotonVoiceRecorder.DebugEchoMode is disabled (false).
  • Yeah, I did that but it still happens. The problem might be from windows or from the headsets because even when I use skype, this still happens.

    Do you know anything about windows settings that deals with the headphones ?
  • Solved it by going to Sound Control Panel->Playback->MyHeadsets->Properties->Levels disable Sidetone

    Hope this helps somebody someday :)

    Thanks for the support.
Sign In or Register to comment.