Mouse hover to read entity info not working

Hi there! I'm just new working with bolt, looks really nice.

I'm following the tuts but this part isn't working: " If you hover the small Bolt icons with your mouse cursor Bolt will also display debug information about the state of the object (press HOME key)."

Hovering isn't reacting, if i press the HOME key, yes it works but for a random entity on the game and i can't hide again :sweat:
Is this a bug? Is there and option to change?

I tried in 2017.3.0f3
and 2017.3.1f1
With same results both in client and editor.



  • Make sure you don't have multiple cameras active, it can confuse the debug info. You can select the home key when no entity is nearby the center of your screen.
  • I just worked through the Getting Started With Bolt tutorials, and I'm also not seeing the info display on hover. Here's a gif where I've run the tutorial project in the Unity editor and searched to verify there is only one camera:
    View post on
    Otherwise I'm really liking Bolt so far!
  • @skateborden Press the "Home" key while hovering over.
  • @stanchion After much hitting of the home key and mouse jiggling I've found that what you describe works, thank you. I think it's very difficult on my display because of it's high pixel density. The text in the UIs is also very small. Out of curiosity, is there a way to close the debug info display when you are done with it?
  • Press home button again while not hovering over an entity.
  • @stanchion That is definitely not working for me. It stays open.
Sign In or Register to comment.