[Bug Report] PUN Conflicting with Mega.nz download/upload

Hi guys, how are you?

Tomorrow i'll be releasing the first pre-alpha version of my game.. and while i was uploading my client i was not able to connect to my game.. that drived me crazy, so close to my deadline i as unnable to connect?

But after the upload process was finished i was able to connect normally.. that lead me to think about some conflict with the Mega.nz chrome extension.

Then i tried again and the same problem happened, now i tested downloading something without the Chrome extensions and can confirm that is definetly some conflict happening.

For a repro case just download any file on mega.nz (here's my client if you don't have any mega link: https://mega.nz/#!SUBSUY5Y!H37xWPTd9WZ3edYWNkunRvS3T8dznyAi_ghIEClwZHQ) and try to connect to some PUN server (in my case a UFPS Multiplayer implementation).

Don't know if this is really a bug or some limitation "by design", cuz using the ConnectAndJoin.cs script that worked fine.. it seems to happening only with the UFPS Multiplayer (Maybe the loadingbalance script?)

NOTE:
  • while that was going on i received messages like "incomingReliableSequenceNumber 0, incomingReliableSequenceNumber 1, and so on"
  • My english is kind rusty, sorry any mistake

Comments

  • Would be cool if someone tell how to bypass this problem..
    Some players/testers of my game was having the same trouble when they're downloading some game on Steam.
Sign In or Register to comment.