Pun 2 and Voice Chat

Hello,
When i import voice chat package from assetstore i got many errors in my project. Is there any voice chat package compatible with PUN 2 ?

Best Regards

Comments

  • I am using 2018.2.5f1
  • Hi @Eisen,

    Thank you for choosing Photon!

    Currently, there is no Photon Voice package compatible with PUN2.
    We will release Photon Voice 2 when it's ready for production.
    I have no ETA sorry.
  • EisenEisen
    edited September 5
    @JohnTube So should i use PUN + Voice and Pun 2 Together ? Is there any issue if i use like this ?
  • I think if you need Photon Voice now, you should skip PUN2 for the time being.
    Photon Voice already includes PUN Classic (or PUN1).
  • @JohnTube Are u working on Photon Voice for PUN2 ? I plan to start a new game so i have probally few months for using voice.
  • Hi @Eisen,

    Yes as I have mentioned before, we are actively working on Photon Voice 2 which will be compatible with PUN2.
    I don't have an ETA yet sorry.
    Let me know more details about your timeframe so we could give you a rough estimation.
  • EisenEisen
    edited October 3
    i have 2-3 month before use them in my project @JohnTube
  • We're working on releasing Voice 2 soon, hopefully, this month.
  • JohnTube said:

    We're working on releasing Voice 2 soon, hopefully, this month.

    Thank you for information. :)
Sign In or Register to comment.