error

Voice chat is not compatible with version 2017.2 the project is not built

Plugin 'opus_egpv.dll' is used from several locations:
Assets/Plugins/x86_64/opus_egpv.dll would be copied to /opus_egpv.dll
Assets/Plugins/x86/opus_egpv.dll would be copied to /opus_egpv.dll
Please fix plugin settings and try again.

UnityEditor.Modules.DefaultPluginImporterExtension:CheckFileCollisions(String)
UnityEditorInternal.PluginsHelper:CheckFileCollisions(BuildTarget) (at C:/buildslave/unity/build/Editor/Mono/Plugins/PluginsHelper.cs:25)
UnityEngine.GUIUtility:ProcessEvent(Int32, IntPtr)

Comments

  • Hi @websbk,

    Thank you for choosing Photon and I apologize for the inconvenience!

    You can find the solution to this in this post.
Sign In or Register to comment.